Registrera
 

Old Gents Society



Nästa LAN

Författare Ämne: Något är trasigt.... ????  (läst 623 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Letalis

  • =[OG]=Ledningsgrupp
  • Pensionerad och lycklig
  • *****
  • Antal inlägg: 1 316
    • Hemligastugan
Något är trasigt.... ????
« skrivet: 2018-01-22, 17:27:17 »
Malins dator fastnade i en bootloop för någon vecka sedan. Kom inte ur det förren jag bytte till ett annat nätagg som jag hade sittandes i en annan dator.


Hon hade ett Fractal Design integra 750W som gått 4 månader över garantitiden :(


Och nu fick hon endast ett 530Watt nätagg.


Och då kommer datorn igång igen.
Men när datorn varit igång en stund med eller utan något spel igång, så kan den få för sig att frysa eller fastna i liknande bootloop.
Det enda som hjälper är att slå av brytaren på nätagget och vänta en kortare stund och sedan så på den igen. Så fungerar den igen en dag eller 1 timme...


Hennes grafikkort är ett GTX760 som skall ha min 500W nätdel men det klarar vi ju med nöd och näppe.


Så min fråga till er hur kan jag gå vidare i min felsökning?


Hade en gammal nätdels testare och enligt den så saknas -5V matning från nätagg. Men om den är korrekt eller dylikt har jag inte någon aning om då den är gammal som gatan.

Man skall icke stöta till muggen med kaffet när den är full. Då är den inte full längre

Utloggad Letalis

  • =[OG]=Ledningsgrupp
  • Pensionerad och lycklig
  • *****
  • Antal inlägg: 1 316
    • Hemligastugan
SV: Något är trasigt.... ????
« Svar #1 skrivet: 2018-01-22, 17:38:57 »
Om ni som jag tror att det eventuellt kan vara nätagget så undrar jag om någon av er har ett 700w+ liggandes som jag kan få köpa för en billig peng.
Man skall icke stöta till muggen med kaffet när den är full. Då är den inte full längre

Utloggad deathdealer

  • Old Skipper
  • =[OG]=Ledningsgrupp
  • Phantom of the forum
  • ******
  • Antal inlägg: 8 278
  • frustra laborat qui omnibus placere studet
    • http://www.deathstar.se
SV: Något är trasigt.... ????
« Svar #2 skrivet: 2018-01-22, 23:05:00 »
vattenkylare är väl den sita resten jag har kvar...tyvärr inget nätagg!!!!


Jag förlorade oskulden när jag vart 13....men fick tillbax den när jag gift mig.....

Utloggad Dr_Pepper

  • =[OG]=Medlem
  • Gubbsjuk
  • ****
  • Antal inlägg: 923
SV: Något är trasigt.... ????
« Svar #3 skrivet: 2018-01-23, 09:16:45 »
Hade liknande bekymmer med grabbens burk.
Den funkade när man väl fick igång den men var snudd på omöjlig att få igång, stendöd liksom.


Bytte nätagget då det var det enda som var gammalt i burken, samma problem.
Ryckte loss alla kablar och stoppa tillbaka dem, efter det funkar den som den ska.
Har i alla fall inte hört något gnäll...


/Peppar

Jag måste vara odödlig, jag har levt så länge jag kan minnas.

Utloggad Letalis

  • =[OG]=Ledningsgrupp
  • Pensionerad och lycklig
  • *****
  • Antal inlägg: 1 316
    • Hemligastugan
SV: Något är trasigt.... ????
« Svar #4 skrivet: 2018-01-23, 20:05:13 »
Jag har haft ur nätdelen igen samt kablaget till diskarna.
Och det verkar inte bättre än att det är 2 fel.
Det ena som verkar vara Intel Meltdown så är den biten borta nu. Att datorn spontant dog eller startade om sig.


Efter nyinstallation av Windows 10 med Windows Defender som AV så verkar den fungera felfritt.


Men drar man igång ett spel så tar det någon minut så dör den och fastnar i liknande bootloop.
Det som hjälper är att bryta strömmen till PSUn och sedan så på den igen efter x antal sekunder så fungerar datorn "normalt".


Det kan trots allt vara så att Meltdown har knäckt PSUn med alla som omstarter.



Man skall icke stöta till muggen med kaffet när den är full. Då är den inte full längre

Utloggad Letalis

  • =[OG]=Ledningsgrupp
  • Pensionerad och lycklig
  • *****
  • Antal inlägg: 1 316
    • Hemligastugan
SV: Något är trasigt.... ????
« Svar #5 skrivet: 2018-01-28, 10:06:09 »
Nu har jag testat med nytt nätagg ingen skillnad.
Testat med annat grafikkort.


testade att resetta bios och testa andra RAMminnen, nu vill datorn inte längre.


Det verkar vara som att moderkortet har gett med sig.


Ingen som har ett 1155 moderkort som man kan få köpa för en billig peng för att se om det är det som är trasigt.


Eller några andra test som jag kan utföra för att finna felkälla?
Man skall icke stöta till muggen med kaffet när den är full. Då är den inte full längre

Utloggad Pruneboy

  • Old pacifier
  • =[OG]=Ledningsgrupp
  • Forum resident
  • ******
  • Antal inlägg: 6 958
  • (╯°□°)╯︵ ┻━┻)
    • http://www.dn.se
SV: Något är trasigt.... ????
« Svar #6 skrivet: 2018-01-29, 14:14:59 »
Jag har slut på reservdelar tyvärr.

 

Senaste inlägg